FlashBuilder 4.7 がMavericksで起動しない時にしたこと

スクリーンショット 2014-01-29 13.20.19

久しぶりにFlash Builder 4.7起動した所、起動画面でエラーが出てきました。Mac OSX Mavericks だと Java 1.7 がインストールされるようなのですが、FlashBuilder 4.7 はJava 1.6対応との事です。

Flash Builder 4.7 on OSX 10.9 (Mavericks)

自分の環境では、1.6にしても上記エラーがでて起動できなかったため、一旦 FlashBuilderをアンインストールしてインストールしなおしたら起動するようになりました。

Leave a Comment